CONEXÃO WEB SERVER - VB/ASP

 Tópico anterior Próximo tópico Novo tópico

CONEXÃO WEB SERVER - VB/ASP

ASP CLASSICO

 Compartilhe  Compartilhe  Compartilhe
#466102 - 23/08/2016 17:49:30

DANIELFELIX91
GUARULHOS
Cadast. em:Novembro/2011


 Anexos estao visíveis somente para usuários registrados

Boa Tarde a todos,

Estou com um problema de busca em um código em ASP com VB, não tenho muito conhecimento de desenvolvimento mas vou tentar explicar melhor:

- Tenho uma pagina em html que contem um campo de busca e um botão para executar a busca, o botão é direcionado para um arquivo em .asp conforme código abaixo:

Arquivos HTML e ASP Eu anexei pois é grande:

- Quando clico em buscar ele não me traz resultado nenhum, como se não existisse dados no banco de dados (Access);

- Fuçando no IIS Manager puder perceber duas coisas, uma que é um erro (anexo) quando testo a conexão ele diz não ter permissão, mas já concedi permissão total para todos os usuários da Rede (Obs. Servidor esta em um domínio), e outra coisa é que em Provider ele não tem uma string de conexão para o Access e imaginei que também poderia ser isso, tentei criar uma string com pesquisas no Google mas não deu certo.

Sendo assim decidi postar este problema e pedir a ajuda de vocês, quem puder me ajudar sei imensamente grato.

Se faltou alguma informação peço desculpas e envio em seguida.





#466112 - 23/08/2016 22:36:46

KERPLUNK
RIO GRANDE DO SUL
Cadast. em:Junho/2009


Membro da equipe
Ao invés de usar o HTML, use o próprio search.asp. Ele já tem um formulário pronto.

_______________________________________________________________________
Gostaria de ter seu sistema Desktop "traduzido" para uma interface web? Podemos conversar...
Virei Oráculo!
The end is nigh, be ready for the nukes!


#466120 - 24/08/2016 08:50:33

DANIELFELIX91
GUARULHOS
Cadast. em:Novembro/2011


Citação:
:
Ao invés de usar o HTML, use o próprio search.asp. Ele já tem um formulário pronto.



Bom Dia KERPLUNK, mesmo assim não funciona, o problema esta sendo que a busca não vai até a base de dados (Access) para buscar a informação, ele simplesmente não me traz nada, tenho algumas suspeitas:

- Não esta conectando ao banco por falta de string de conexão;

- Falta de acesso a pasta inetpub/wwwroot pois apresenta a mensagem que anexei, porém a pasta esta com permissão FULL para todos os usuários;

Não sei mais o que fazer.



#466145 - 24/08/2016 17:52:06

KERPLUNK
RIO GRANDE DO SUL
Cadast. em:Junho/2009


Membro da equipe
E o arquivo Access está na mesma pasta wwwroot?

_______________________________________________________________________
Gostaria de ter seu sistema Desktop "traduzido" para uma interface web? Podemos conversar...
Virei Oráculo!
The end is nigh, be ready for the nukes!


 Tópico anterior Próximo tópico Novo tópico


Para responder este tópico o login é requerido
Se você já possui uma conta de usuário por favor faça seu login
Se você não possui uma conta de usuário use a opção Criar usuário