REFERECES VB6

 Tópico anterior Próximo tópico Novo tópico

REFERECES VB6

VB / VBA

 Compartilhe  Compartilhe  Compartilhe
#477785 - 11/11/2017 09:06:28

CLAUDIOCIPRIANO
FORTALEZA
Cadast. em:Janeiro/2004


Olá a todos,

Instalei o VB6 no Windows 10, mas não consigo abrir a tela de References no Menu Project, dá a seguinte mensagem:
Error accessing the system registry

Alguém sabe como resolver isso?



Claudio Cipriano


#477791 - 11/11/2017 15:58:09

EPISCOPAL
VARZEA GRANDE
Cadast. em:Maio/2009


vá no arquivo VB6.exe click com botão direito e vá em propriedades e marque aquela opção de executar o programa como administrador.

acredito que isso resolva.

_______________________________________________________________________________________________________
Episcopal Technology Studio




#477978 - 20/11/2017 09:45:07

CLAUDIOCIPRIANO
FORTALEZA
Cadast. em:Janeiro/2004


Caro EPISCOPAL, já tentei isso não deu certo.


Claudio Cipriano


#477979 - 20/11/2017 10:02:22

SAMUKA
PEDREIRA - SP
Cadast. em:Janeiro/2010


EPISCOPAL, creio que isso está relacionado com o fato do VB6 ser x86 e seu Windows 10 ser x64

Veja se já está selecionado compatibilidade com Windows XP sp3




#478000 - 20/11/2017 16:44:38

EPISCOPAL
VARZEA GRANDE
Cadast. em:Maio/2009


Citação:
EPISCOPAL, creio que isso está relacionado com o fato do VB6 ser x86 e seu Windows 10 ser x64

Veja se já está selecionado compatibilidade com Windows XP sp3


Meu win é 10 64bits ..... e nunca, nunca, nunca deu erro de nada ....


CLAUDIOCIPRIANO: Vc instalou o sp6, windows cumulative e atualização para comomcontrols?

_______________________________________________________________________________________________________
Episcopal Technology Studio




#478003 - 20/11/2017 18:04:40

CLAUDIOCIPRIANO
FORTALEZA
Cadast. em:Janeiro/2004



EPISCOPAL, o SP6 está instalado, sim.
O Menu "References" abria até o dia que instalei framework 4.5, depois daí não abre mais.

Claudio Cipriano


#478007 - 20/11/2017 23:12:09

EPISCOPAL
VARZEA GRANDE
Cadast. em:Maio/2009


ja reinstalou-o?

_______________________________________________________________________________________________________
Episcopal Technology Studio




#478035 - 22/11/2017 01:15:54

CLAUDIOCIPRIANO
FORTALEZA
Cadast. em:Janeiro/2004


Já reinstalei e não deu certo, removi e instalei novamente e nada.


Claudio Cipriano


 Tópico anterior Próximo tópico Novo tópico


Para responder este tópico o login é requerido
Se você já possui uma conta de usuário por favor faça seu login
Se você não possui uma conta de usuário use a opção Criar usuário