PROBLEMA NFE 403 FORBIDDEN

 Tópico anterior Próximo tópico Novo tópico

PROBLEMA NFE 403 FORBIDDEN

VB / VBA

 Compartilhe  Compartilhe  Compartilhe
#478803 - 02/01/2018 11:20:01

FBGSYSTEMS
MARANHAO
Cadast. em:Abril/2012


Bom dia.
Estou com um problema em apenas um cliente muito estranho.
Apenas na máquina dele acontece isso. Utilizo o UniNfe para validação do xml.

Nesse cliente recebo o seguinte erro até ao consultar situação dos serviços

"Falha na solicitação com status HTTP 403: Forbidden"

O cliente formatou a máquina e nao resolveu o problema. Detalhe que  instalei o certificado dele em outras 2 máquinas aqui da empresa e nenhuma apresentou o mesmo problema, ate validei uma nota pra ele desta forma. Inclusive ate o contador fez o teste la pelo sistema deles e nao deu nada.

Alguém ja passou por isso? Preciso de ajuda urgente .



#478822 - 02/01/2018 15:55:15

LOVO12
BRASIL
Cadast. em:Maio/2012


Citação:
:
Bom dia.
Estou com um problema em apenas um cliente muito estranho.
Apenas na máquina dele acontece isso. Utilizo o UniNfe para validação do xml.

Nesse cliente recebo o seguinte erro até ao consultar situação dos serviços

"Falha na solicitação com status HTTP 403: Forbidden"

O cliente formatou a máquina e nao resolveu o problema. Detalhe que  instalei o certificado dele em outras 2 máquinas aqui da empresa e nenhuma apresentou o mesmo problema, ate validei uma nota pra ele desta forma. Inclusive ate o contador fez o teste la pelo sistema deles e nao deu nada.

Alguém ja passou por isso? Preciso de ajuda urgente .

provavelmente a causa seja o certificado digital , verifica se o uninfe ta configurado corretamente .

uso de certificado digital não autêntico.

o emissor do certificado digital não consta como confiável no WS .

falta de instalação dos certificados digitais da cadeia de emissores do certificado digital.

possiveis falhas verifica as cadeias de certificados se for da caixa .. baixa aqui Link Caixa
Cadeias de certificados correios Link Correios
instala as cadeias relativa ao certificado e depois tenta envia a nfe novamente.

--------------------------------------------------------------------------------------------------
Antes do software poder ser reutilizável ele primeiro tem de ser utilizável.


#478823 - 02/01/2018 16:28:23

FBGSYSTEMS
MARANHAO
Cadast. em:Abril/2012


Fala LOVO tudo bem ?
Então isso ai foram as coisas que consegui encontrar no  google.
Porém nada deu certo, pois como eu disse o certificado dele instalado em outras 3 máquinas funcionou perfeitamente e nao deu este mesmo problema.

Ja reinstalei o driver, ja formatamos o pc, ja restaurei o windows, já reinstalei o uninfe X vezes,  e nada faz ele funcionar apenas no notebook deste cliente.



#478824 - 02/01/2018 16:30:15

LOVO12
BRASIL
Cadast. em:Maio/2012


Citação:
:
Fala LOVO tudo bem ?
Então isso ai foram as coisas que consegui encontrar no  google.
Porém nada deu certo, pois como eu disse o certificado dele instalado em outras 3 máquinas funcionou perfeitamente e nao deu este mesmo problema.

Ja reinstalei o driver, ja formatamos o pc, ja restaurei o windows, já reinstalei o uninfe X vezes,  e nada faz ele funcionar apenas no notebook deste cliente.

e cartão ou token que o cliente usa?

--------------------------------------------------------------------------------------------------
Antes do software poder ser reutilizável ele primeiro tem de ser utilizável.


#478825 - 02/01/2018 16:47:35

FBGSYSTEMS
MARANHAO
Cadast. em:Abril/2012


Última edição em 02/01/2018 17:06:35 por FBGSYSTEMS

Abri o widnows em modo de segurança e para minha surpresa funcionou. No modo normal não chega pedir nem o PIN do certificado.

O que deve ser? Muito estranho.




#478827 - 02/01/2018 16:49:47

FBGSYSTEMS
MARANHAO
Cadast. em:Abril/2012


Citação:
:
:
.
e cartão ou token que o cliente usa?


Cartão






#478831 - 02/01/2018 17:07:28

FUTURA
.
Cadast. em:Maio/2004


tentou desativar firewall e anti-virus pra teste ?, as cadeias de certificado estão atualizadas ?, neste micro, não ha nenhum app de bloqueio de internet ?, ou alguma regra no roteador ?



#478832 - 02/01/2018 17:10:49

FBGSYSTEMS
MARANHAO
Cadast. em:Abril/2012


FUTURA, já fiz isso sim.
Está tudo atualizado e não há nenhum app de bloqueio. Estou com o note agora no escritorio e ja perdi o dia todo nisso. No modo de segurança funcionou. =x



#478854 - 03/01/2018 09:51:22

LEANTRONIC
SAMPA
Cadast. em:Março/2012


Tenta notar se tem diferença de versão do windows x64, x86



#478857 - 03/01/2018 10:00:59

FUTURA
.
Cadast. em:Maio/2004


Vish.. ai é sinistro hein ?, mesmo pq já formatou, então fica difícil falar que é o windows.. é uma daquelas coisas que aparecem para atrapalhar toda a rotina...




#478858 - 03/01/2018 10:10:42

FBGSYSTEMS
MARANHAO
Cadast. em:Abril/2012


Agora nem no modo de segurança funciona.
Não sei o que falar pro cliente, ele mesmo viu aqui no escritorio funcionando em outras 2 maquinas.

Vou tentar formatar e nao restaurar o backup. To achando que é virus, só o que resta acreditar.

LEANTRONIC, funcionou em versoes 64 e 32 do windows, não é isso.



 Tópico anterior Próximo tópico Novo tópico


Tópico encerrado, respostas não sao permitidas
Encerrado por FBGSYSTEMS em 05/01/2018 16:04:06