CONFLITO ENTRE VERSÕES MYSQL CONECTOR

 Tópico anterior Próximo tópico Novo tópico

CONFLITO ENTRE VERSÕES MYSQL CONECTOR

ASP.NET

 Compartilhe  Compartilhe  Compartilhe
#479476 - 06/02/2018 17:06:01

MLALEX
PONTE NOVA
Cadast. em:Março/2010


Olá pessoal!!

Olha que problemão. Tenho um servidor de hospedagem que exige o Mysql conector versão 6.1.2.0 e outro que exige a versão 6.9.5.

Como ter as duas instalada em uma mesma máquina? Como fazer referência á duas versões diferentes?



Resposta escolhida #479477 - 06/02/2018 17:21:37

KERPLUNK
RIO GRANDE DO SUL
Cadast. em:Junho/2009


Membro da equipe
Você pode simplesmente mudar a versão no web.config e ter as duas DLL's(com nomes diferentes ou pastas separadas) na pasta do compilado.

_______________________________________________________________________
Gostaria de ter seu sistema Desktop "traduzido" para uma interface web? Podemos conversar...
Virei Oráculo!
The end is nigh, be ready for the nukes!


#479478 - 06/02/2018 19:31:54

MLALEX
PONTE NOVA
Cadast. em:Março/2010


Valeu Kerplunk!!! Já tinha tentado o que você sugeriu mas sem fazer as devidas referências no web.config. Por isso não estava dando certo.

OBRIGADO!!!



 Tópico anterior Próximo tópico Novo tópico


Tópico encerrado, respostas não sao permitidas
Encerrado por MLALEX em 06/02/2018 19:32:06