[OFF] Windows 10 - Processador não disponível

 Tópico anterior Próximo tópico Novo tópico

[OFF] Windows 10 - Processador não disponível

VB.NET

 Compartilhe  Compartilhe  Compartilhe
#497582 - 22/07/2021 11:42:58

MICHAELL
PORTO ALEGRE
Cadast. em:Maio/2009


Última edição em 22/07/2021 11:43:33 por MICHAELL

Olá pessoal...
Estou postando em VB/VBA mas creio que vale pra qualquer uma das linguagens.

Alguem sabe o que pode ser quando o Windows não detecta o processador e memoria?

Aconteceu agora mesmo com uma cliente, o windows 10 dela esta atualizado. E nas propriedades do computador tanto o processador quanto a memoria aparecem como Não Disponível.

Isso interfere na geração do registro para criar a licença do meu sistema, que pega informações do Processador, Placa Mae, etc
mas nessa cliente vem em branco e me deparei que nem mesmo o windows consegue detectar.

em mais de 1000 clientes essa já é a quinta ou sexta vez que acontece. É raro, mas acontece.
Alguem sabe o que poderia ser e como resolver?

grato




#497586 - 22/07/2021 21:10:42

EPISCOPAL
VARZEA GRANDE
Cadast. em:Maio/2009


Palpite:

Pede a ela pra usar programas de terceiros para detectar o nome dos componentes ... pesquise um ai na net ... tem vários.

Se der certo, então é o windows bugado.

____________________________________________________________________
Episcopal Studios


#497618 - 26/07/2021 11:44:31

MFLAVIO
CAMPINAS
Cadast. em:Maio/2009


Citação:
:
Olá pessoal...
Estou postando em VB/VBA mas creio que vale pra qualquer uma das linguagens.

Alguem sabe o que pode ser quando o Windows não detecta o processador e memoria?

Aconteceu agora mesmo com uma cliente, o windows 10 dela esta atualizado. E nas propriedades do computador tanto o processador quanto a memoria aparecem como Não Disponível.

Isso interfere na geração do registro para criar a licença do meu sistema, que pega informações do Processador, Placa Mae, etc
mas nessa cliente vem em branco e me deparei que nem mesmo o windows consegue detectar.

em mais de 1000 clientes essa já é a quinta ou sexta vez que acontece. É raro, mas acontece.
Alguém sabe o que poderia ser e como resolver?

grato


Existem varias Possibilidades
Vm por exemplo não traz informações da Mobo, e sim da VM

Algumas Bios, não elevam essas informações, nesse caso desative na bios a virtualização (VM) que já deve funcionar.
existem também a incompatibilidade, entre bios e Windows embora muito rara, mais existe, nestes casos e necessário instalar Drive, de tudo ate de processador, ja peguei um caso desse que só apareceu as informações no Windows, após Atualizar a Bios, e instalar os drives da placa pelo site do fabricante, os driver fornecidos pelo Update do Windows, não dava certo.

Hoje não uso mais o Licenciamento pelo ID do PC  cliente, prefiro fornecer uma chave ao usuário
e meu sistema valida essa chave via web no meu servidor, fica mais fácil gerenciar e manipular
  

Deus e o maior dos Programadores, ele criou tudo em liguagem visual
                                           .... e viu Deus que era bom


#497626 - 27/07/2021 11:40:10

JORGESALES
CEARA
Cadast. em:Maio/2015


Última edição em 27/07/2021 11:40:31 por JORGESALES

Conheço um site onde esse tipo de assunto é tão simples quanto
mudar uma textbox de cor ao clicar em um botão:
https://www.clubedohardware.com.br/


Cursos de Excel e VB6:
cursoexcelvba.com.br




 Tópico anterior Próximo tópico Novo tópico


Para responder este tópico o login é requerido
Se você já possui uma conta de usuário por favor faça seu login
Se você não possui uma conta de usuário use a opção Criar usuário